首页 > 资讯 > 正文

rsi底背离指标公式这个指标什么意思?

2022-09-19 10:12:01
 
156

在股票市场上,股票分析指标有几千几万种,RSI指标可称为指标之王,由韦尔斯·王尔德最先发明的,它属于摆动类指标。那么,大家知道rsi底背离指标公式是什么?还有这个指标什么意思?下面一起来了解一下。

rsi低背离是指股价在一个下跌趋势当中,先创出一个新低点,这时RSI指标也相应在20以下创出一个新低点,之后股价出现一定幅度反弹,RSI也随着股价的反弹出现反弹。但是如果之后股价再度出现下跌,并且超越前期低点时,而RSI虽然随股价继续下跌,但是并没有超过前期低点,这就形成RSI的低背离。属于见底信号。

RSI底背离选股公式源码

LC:=REF(CLOSE,1);

RSI4:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;

RSI7:=SMA(MAX(CLOSE-LC,0),7,1)/SMA(ABS(CLOSE-LC),7,1)*100;

A:=BARSLAST(ref(cross(RSI4,RSI7),1));

B:=ref(c,A+1)c and ref(RSI4,A+1)RSI4 and cross(RSI4,RSI7);

FILTER(B0,5);

声明:
本文内容不代表斑马投诉网站观点,内容仅供参考,不构成投资建议。投资有风险,选择需谨慎! 如涉及内容、版权等问题,请联系我们,我们会在第一时间作出调整!