首页 > 资讯 > 正文

通达信obv选股指标公式投资者快来看看

2022-09-28 10:12:00
 
256

提起obv指标,它的英文全称是:On Balance Volume,其是由美国的投资分析家Joe Granville所创。那么,这个obv指标是什么意思呢?在通达信obv选股指标公式又是什么呢?投资者快来看看吧!

obv指标通过统计成交量变动的趋势来推测股价趋势。OBV以“N”字型为波动单位,并且由许许多多“N”型波构成了OBV的曲线图,对一浪高于一浪的“N”型波,称其为“上升潮”(UP TIDE),至于上升潮中的下跌回落则称为“跌潮”(DOWN FIELD)。

能量潮是将成交量数量化,制成趋势线,配合股价趋势线,从价格的变动及成交量的增减关系,推测市场气氛。其主要理论基础是市场价格的变化必须有成交量的配合,股价的波动与成交量的扩大或萎缩有密切的关连。通常股价上升所需的成交量总是较大;下跌时,则成交量可能放大,也可能较小。价格升降而成交量不相应升降,则市场价格的变动难以为继。

通达信obv选股指标公式源码

M:=20;

N:=10;

VA:=IF(CLOSEREF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

MA130:=MA(OBV,M);

DRAWBAND(MA130,RGB(0,0,80),OBV1,RGB(160,0,000));

A1:=REF(OBV1,N)=HHV(OBV1,2*N+1);

B1:=FILTER(A1,N);

C1:=BACKSET(B1,N+1);

D1:=FILTER(C1,N);

T线:REF(OBV,BARSLAST(D1)),COLORFF00FF,NODRAW;

STICKLINE(C0,T线,T线,6,0),COLORFF6600;

DRAWICON(CROSS(OBV,T线),T线*0.99,1);

OBV:SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

MA30:MA(OBV,M);

选股公式

N:=10;

VA:=IF(CLOSEREF(CLOSE,1),VOL,-VOL);

OBV1:=SUM(IF(CLOSE=REF(CLOSE,1),0,VA),0);

A1:=REF(OBV1,N)=HHV(OBV1,2*N+1);

B1:=FILTER(A1,N);

C1:=BACKSET(B1,N+1);

D1:=FILTER(C1,N);

T线:=REF(OBV,BARSLAST(D1));

XG:CROSS(OBV,T线);

声明:
本文内容不代表斑马投诉网站观点,内容仅供参考,不构成投资建议。投资有风险,选择需谨慎! 如涉及内容、版权等问题,请联系我们,我们会在第一时间作出调整!